Email Smtp setting not working

ClassiBase classifieds script Forums Installation / Update Help Email Smtp setting not working

Tagged: , , ,

This topic contains 1 reply, has 1 voice, and was last updated by  ClassiBase 3 years, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #597 Reply

    elite1290

    I’ve setup email with gmail smtp, using 465 ssl and tried ttl 587 but when I click on test I recieve below error, any idea what’s wrong?

    I tested the same setting on my outlook it works fine but in your script it got the error as shown below: (I tried the same setting on my outlook client is working)
    ————–
    Error sending email. Check your mail server settings and try again. SMTP error: “220 mx.google.com ESMTP iq6sm80577873pbc.1 – gsmtp ” Email send a “SMTP” failure

    #602 Reply

    ClassiBase
    Keymaster

    Thank you for reporting and helping with this.

    Fixed this issue by moving to PHPMailer library for handling SMTP protocol. Please update to latest version 1.3.6 published on 30.07.2013.

    For gmail use following settings on “Settings” -> “Mail server” page in admin panel:

    1. Mail protocol: SMTP
    2. Smtp host: smtp.gmail.com
    3. Smtp port: 587
    4. Smtp encryption: tls
    5. and your username and password for gmail
Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Email Smtp setting not working
Your information:




This entry was posted on by .