Skip to main content

Reply To: Is the OSCLASS Minimalist theme compatible with version 3.2.0

ClassiBase classifieds script Forums Minimalist Osclass Theme Is the OSCLASS Minimalist theme compatible with version 3.2.0 Reply To: Is the OSCLASS Minimalist theme compatible with version 3.2.0

#638 Reply

Wale

I finally installed it on a live server and it works. I suggest you try out the bitnami installer and vmware image to see what i mean.

  • Classifieds Business Newsletter

    Get discounts and tips about growing your classifieds website.

    Subscribe