Skip to main content

Reply To: Email Smtp setting not working

#602
ClassiBase
Keymaster

Thank you for reporting and helping with this.

Fixed this issue by moving to PHPMailer library for handling SMTP protocol. Please update to latest version 1.3.6 published on 30.07.2013.

For gmail use following settings on “Settings” -> “Mail server” page in admin panel:

  1. Mail protocol: SMTP
  2. Smtp host: smtp.gmail.com
  3. Smtp port: 587
  4. Smtp encryption: tls
  5. and your username and password for gmail
  • Classifieds Business Newsletter

    Receive all our future posts about growing your classifieds website. Enter your email to enroll.

    Subscribe